Des mises à jour coordonnées de plugins ont eu lieu entre de nombreux plugins WordPress dits "populaires", pour corriger une vulnérabilité de sécurité commune qui permet des attaques de type cross-site scripting plus connues sous l’acronyme XSS.

WordPress a également annoncé une mise à jour de sécurité. La version WordPress 4.1.2. corrige 3 failles de sécurité ainsi qu'une vulnérabilité XSS qui "pourrait permettre à des utilisateurs anonymes de compromettre un site". Lire la suite →