Tous les articles rangés dans Wordpress

Des mises à jour coordonnées de plugins ont eu lieu entre de nombreux plugins WordPress dits "populaires", pour corriger une vulnérabilité de sécurité commune qui permet des attaques de type cross-site scripting plus connues sous l’acronyme XSS.

WordPress a également annoncé une mise à jour de sécurité. La version WordPress 4.1.2. corrige 3 failles de sécurité ainsi qu'une vulnérabilité XSS qui "pourrait permettre à des utilisateurs anonymes de compromettre un site". Lire la suite →

Le Plugin WordPress Cookie Consent vous permet d'informer vos utilisateurs avec sobriété que votre site utilise des cookies et de se conformer avec la directive européenne sur consentement préalable de l'utilisateur.

Nouvelle Version - Cookie Consent 1.9 & Cookie Consent Free Edition (Gratuit)

Lire la suite →

Disable Comments WordPress

Pour empêcher les spammeurs d'inonder vos vieux articles avec des commentaires inutiles, vous pouvez définir dans WordPress la fermeture des commentaires après un certain nombre de jours : Lire la suite →

wordpress

Les API transitoires (Transients API) de WordPress offrent un moyen simple et standardisé de stocker des données mises en cache pour un temps défini dans la base de données, après quoi elles expirent. Les Transients ont une date d'expiration fixe et sont supprimés automatiquement lorsque le délai d'expiration est atteint. L'idée étant que vous définissez une date d'expiration pour chacun, et que WordPress les supprime automatiquement lorsqu'elle est atteinte.

Jusqu'ici tout va bien, non? Pas tout à fait. Lire la suite →

Prev1123456Next
Go Top